Skip to Content
Contact Us

SAP JVM 4 and IBM i

SAP ends support for Java 1.4 based vendor JVMs end of September 2012. From thereon only SAP JVM 4 is supported for Java 1.4 based SAP NetWeaver applications. This document guides you through the steps necessary to switch from a IBM 1.4 JVM to SAP JVM 4.  Download the Document

Back to top